Sunday, September 2, 2012

A Little Info

I have noticed a few people having problems with the blog templates.

I have no idea what it going on with them, but they worked fine until Blogger decided to upgrade the system. This will take some time for me to look into to see what the problem may be.

PLEASE PLEASE PLEASE.....always save a backup of your design before installing one of mine.  That way if it doesn't work, you can still go back to your original one.

I apologize about this and will hopefully figure it out soon.

3 comments:

SisterWife Annie said...

Thanks honey. we've used a lot of your designs and we agree, they worked fine until very recent. I'm sure you will work it out and we will be happy to wait until you do. We love your designs. hugs and smoochs..

Judy Susan said...

To use these designs with the newly revamped blogger. you have to go to the bottom of settings, and revert to old blogger. Pretty simple fix. however. when I try to use any of the designs, I lose the bar at the top where it shows you sign in , sign out, new posts. etc, I have no figured that problem out yet..

judy

Sondra said...

Go into your template of your blog, go to HTML click it. Delete the forum that is in there and copy n paste the skin design that you want of yours into it. Click Save template then go to your layouts and make sure you have no logo add if you do remove it. Then do your layout of your stuff you want then remember to click save arrangements and then go to preview and your have your skin designs ,,

Make sure you are not using their dynamic views the simple, picture window, work the best